Even though I remove the link from my word document before I plug it into my template, the links still show in my post on mt website. How can I remove them?

Join the Discussion
Write something…
Recent messages
newlive Premium
post it a text file ..the second tab...on wordpress...or go with with Triblu below
Reply
Triblu Premium
Hey Nancy,

The following training video may offer you the help you seek: Hope you find this helpful.
Reply
nsilva2270 Premium
the link doesn't show in my edit post. it only shows in the published
post on my website
Reply
Triblu Premium
If it does not show in your edit post but only in the published version, try deleting your browser history and check you page again.

If this doesn't work then it could be the cached version that is causing the links to stay in place... but DO make certain your links really have been removed in your edit window.

Then... turn off SiteSpeed and reload your page... the links SHOULD be gone. Then go back and turn on website SiteSpeed again.

I went to your profile to look under your Follow Me on section to take a look at your website, but you have not completed that portion of your profile.
Reply
kjdahlin Premium
Go into your wordpress editor, right click on the link you want to remove, and there will be a pencil and a broken link click on the broken link one
Reply
Jonathan40 Premium
Try doing it inside of wordpress instead of inside Microsoft word.

Just delete the word and rewrite it. Lmk how it works
Reply
nsilva2270 Premium
I tried that. it didn't work.
Reply
Dinh Premium
Make sure you edit it in your actual post (delete it) and then click update to save it.
Reply
Top