Plugins details gone

Last Update: June 25, 2019

Today I went to the plugin area to check out some plugins that were recommended on a couple of websites online.


This is where I noticed something quite odd in that when you look for a plugin you normally are able to get some further details about what this plugin does along with reviews etc.

When you go to a plugin you will see sections you can get more details relating to the plugin such as description FAQ Changalong, Screenshots and Reviews.

However not matter which part you select that all are blank

Here is an example AIO SEO which many have already on their site and also with Yoast for those who feel left out LOL

Now this appears with no details about the plugins and is also blank when you click on the other areas relating to this.

This is the result when you go to add plugins and search for any plugin not just the above two.

I also went to my plugins which I already have and even there when I go to check on more details the results are the same.

All are blank, this is regardless of what the plugin is.

I went direct to https://wordpress.org/plugins/ and when I typed the same plugins as shown above all the details etc are there as shown below.


So now I am wondering if it has anything to do with WA, though not sure why but as I can see the details externally outside of my website are all fine just not within the website when looking for more details within.

By the way I have flushed the DNS, cleared the cache and tried on another browser same results.

So not sure what is happening or where the error is but perhaps you can check it out yourself and let me know if you are having the same results as the above or any plugin whether you have it installed or not.

Would be great to know the reasons why this is happening so if anyone knows why please leave a comment below.

Up-Date

Thanks to Rosana she found the same results but scrolled down all the way and the details are there.

For some reasons ALL plugins are doing the same you need to scroll down to get any information on the plugin as when you look at it first it is blank.

SO thank you Rosana for that

Join the Discussion
Write something…
Recent messages
davehayes Premium
It might be theme dependent Andre
Reply
apache1 Premium
Thanks, Dave even but it is a WordPress issue.

Site support found the same problem so definitely not the theme but WordPress itself.

When you go to the plugin, it doesn't matter which one you will find them blank at first but if you scroll down it is there, someone made an error and all the plugins come out the same.
Reply
Brenda63 Premium
I use RankMath so I don't know about Yoast or AIO. Don't have those plugins at my site. I have no idea what I am supposed to look for if I don't use those two plugins.
Reply
apache1 Premium
Thanks Brenda this post was not about which plugin is better but the fact details were missing in the description of the plugins search for. The two I used were just an example, not a comparison itself.
Reply
lesabre Premium
Hi Andre, nice to see you.

Seems Yoast is the popular choice. Would have liked to see the rankings with the AIO Seo pack.

I know Triblu uses AIO and I do look up to her.

I have played around with AIO, Yoast and even Rank Math. Back to AIO now. I did like the features in Rank Math and may try them again after a bit of research, see how many updates they have added since I last used it.

Keep in touch,

Michael
Reply
apache1 Premium
Thanks Michael but the use of the plugins I mentioned Yoast and AIO isn't the issue.

The issue is with having no details given relating to the plugin not which is better.
This is the same with any other plugin there are simply no details given all are blank
Reply
lesabre Premium
Sorry Andre, guess I jumped the gun.

Thanks

Michael
Reply
apache1 Premium
No probs Michael Rosana just found out why. Not the reason for it showing blank but if you scroll down, even more, it is showing there.
Reply
RosanaHart Premium
Hmmm.....
Reply
apache1 Premium
Hmmm

Have you checked your plugins to see if you get the same result?
IT would be interesting to know as I am not the only one it seems
Reply
RosanaHart Premium
I just logged in to one of my websites that is not on WA. It's a big site that I've had up for years. I went to where I would add a plugin and I typed in the word Yoast. It showed me the same thing you show above -- no description.

BUT then I scrolled way down on the description of Yoast. At about 6 or more inches down, there was the description.

Hmmm....
Reply
apache1 Premium
Thanks for that Rosana just did the same and all is there so this must be an issue on Wordpress for it should not have so much blank space.

This is happening on all plugins and for some reason, it looks blank but there should be no need to scroll down to get the details.

Thanks for the heads up
Reply
RosanaHart Premium
Here's an idea: wordpress recently had a new version, and maybe a huge margin accidentally got put in those descriptions.
Reply
apache1 Premium
Perhaps it is a bit deceiving when you first look at the plugin but glad at least we know to scroll further down hope they realize this and fix it.
The strange part is when I go to wordpress actually website and look at the plugin it is there at the top section as it used to be so not sure why the difference between the two.
Reply
gpyles Premium
Everything is looking fine on my Wordpress dashboard as far as plug-ins go. I would re-boot your computer and try again. May be something up with your browser or computer.

If that doesn't help then send a support request from Websites -> Support.

Good luck.

-Greg
Reply
apache1 Premium
Thanks for your input interesting all is OK your side.

As I already stated within the post all that was done and even on another browser it has the same results

I have already sent site support a ticket to let them know.
Reply
gpyles Premium
Ignore my previous reply. I see the same issue now. I was a little confused as to exactly what page you were having the issue with. I very seldom click on the 'View Details' link in the Plug In description.

Sorry for the incorrect feedback in the first reply. :-(
Reply
apache1 Premium
No probs glad it isn't just me or the computer. I have added an extra line giving more on where the details are.
Thanks again for your response much appreciated.

Andre
Reply
Top