Be part of my website!

Last Update: January 09, 2017

Hey everyone!

Just a quick post from me, I am interested in collaborating with you guys on my http://topcatflaps.co.uk/ site, which is all about providing pet owners with all the information they need when considering choosing, buying, installing, using, etc their cat flap.

I have a few ideas I can discuss in detail with you, just message me to say you're interested and we can go from there.

Really open to any ideas you guys might have, so get in touch!

Have a great weekend!

Sean

Owner of http://topcatflaps.co.uk/

Join the Discussion
Write something…
Recent messages
kevonwilson Premium
What ever happened with your site Sean?
Reply
Afrocatz85 Premium
Hi Kevon,

The site is up and running, I'm just interested in collaborating with other people in pet niches and getting some new ideas for posts.

I've amended the hyperlink, you should be able to get to my site no problem now.

Thanks

Sean
Reply
TheBuilder Premium
Hi dear. To keep you going, I've prepared a Dose of Encouragement specially for you and for all my other loved ones. Here it is: Hope you will appreciate it.
Have a nice day.
Best Regards
Reply
Afrocatz85 Premium
I'll check it out, Usiba!
Reply
AnnieB Premium
Hi Sean, I don't have cats at the moment, but I do have 3 small dogs...and a doggie door, in my door. I know there are a few cat lovers at WA, see if you can post a question with a heading like "Attention Cat Owners" and ask them to discuss some ideas with you?
Reply
MKearns Premium
I agree with Sandra. I get "This page cannot be displayed" when attempting to access your site.
Reply
Afrocatz85 Premium
Hi Michael,

Thanks for getting in touch! For some reason the hyperlink has not included the '.uk' part of the URL and if you make sure that is included you should have no problem getting to my site!

Thanks

Sean
Reply
SandraEvans1 Premium
Don't think your link is working, it's telling me: this website can't be found.

Sandra
Reply
Afrocatz85 Premium
Hi Sandra,

Thanks for getting in touch! I think I've had this problem before posting links. The hyperlink has cut off the '.uk' from the URL for some reason and it will work if you include that at the end of the link :)

Thanks

Sean
Reply
Top